<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/NewsArticle"><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Best soup for winters</title>

<meta property="category" content="News">
<meta name="application-name" content="theweek.in">
<meta name="msapplication-tooltip" content="The Week - Journalism with Human touch">

<meta name="description" content="This winter, find comfort, and nutrition, in a soup bowl. Soups are simple to make, and also a great way to keep up your resolution to eat healthier. " itemprop="description" />
<meta name="keywords" content="soup, winter, healthy, appetiser" itemprop="keywords"/>
<meta name="news_keywords" content="soup, winter, healthy, appetiser"/>
<meta itemprop="about" content="This winter, find comfort, and nutrition, in a soup bowl. Soups are simple to make, and also a great way to keep up your resolution to eat healthier. "/>

<meta property="og:type" content="article"/>
<meta property="og:title" content="Best soup for winters"/>
<meta property="og:description" content="This winter, find comfort, and nutrition, in a soup bowl. Soups are simple to make, and also a great way to keep up your resolution to eat healthier. "/>
<meta property="og:image" content="http://www.theweek.in/content/dam/week/webworld/feature/lifestyle/2017/january/images/carrot-bean-tomato-1.jpg" />
<meta property="og:url" content="http://www.theweek.in/features/lifestyle/beat-winter-with-soups-comfort-in-bowl.html"/>
<meta property="og:site_name" content="theweek.in"/>
<meta property="og:tags" content="soup, winter, healthy, appetiser"/>
<meta property="fb:app_id" content="853383434707724"/>
<meta property="fb:pages" content="108327375932236" />

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content=" @theweeklive"/>
<meta name="twitter:title" content="Best soup for winters"/>
<meta name="twitter:description" content="This winter, find comfort, and nutrition, in a soup bowl. Soups are simple to make, and also a great way to keep up your resolution to eat healthier. "/>
<meta name="twitter:image:src" content="http://www.theweek.in/content/dam/week/webworld/feature/lifestyle/2017/january/images/carrot-bean-tomato-1.jpg"/>
<meta name="twitter:url" content="http://www.theweek.in/features/lifestyle/beat-winter-with-soups-comfort-in-bowl.html"/>

<meta name="viewport" content="width=device-width, initial-scale=1.0 user-scalable=yes"/>
<link rel="shortcut icon" href="/content/dam/week/icon-image/week.ico">
<link rel="canonical" href="http://www.theweek.in/features/lifestyle/beat-winter-with-soups-comfort-in-bowl.html">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.theweek.in/features/lifestyle/beat-winter-with-soups-comfort-in-bowl.html"/>

<link rel="stylesheet" href="http://css.theweek.in/etc/designs/week/clientlibs.css" type="text/css">
<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/clientlibs.js"></script>
<!--[if lt IE 9]>
<script type="text/javascript" src="/etc/designs/mm/en/clientlibs/js/ie-custom.js"></script>
<![endif]-->
<!-- <script src="//assets.adobedtm.com/0df4b7263cf2f49d867b1c41f2ffa400dc0d2e61/satelliteLib-935015b21313fb0eb343f48500fe225ff2598049.js"></script>
 -->
 
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '982182581880082');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=982182581880082&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- VWO Code -->
 <script type="text/javascript" src="http://js.theweek.in/etc/designs/week/clientlibs/js/visualWebsiteOptimizer.js"></script>
<!-- End VWO Code -->

<!-- Taboola Code -->
<script type="text/javascript"> 
var pathname = window.location.pathname;
var PAGE_VIEW ='';
console.log("URL Pathname="+pathname);
if(pathname.startsWith("/content/week")) pathname = pathname.replace("/content/week", "");
window._tfa = window._tfa || [];

 if ((pathname.indexOf('home.html') !== -1) || (pathname == '/')){
	 PAGE_VIEW = 'home_page_view';
}else if((pathname.indexOf('.slideshow') !== -1) ||(pathname.indexOf('.shots') !== -1) ){
	PAGE_VIEW = 'photo_page_view';
}else if((pathname.indexOf('/video') !== -1) || (pathname.indexOf('.video') !== -1)){
	 PAGE_VIEW = 'video_page_view';
}else if ((pathname.indexOf('/search') !== -1)){
	 _tfa.push(	{ notify: 'action',name: 'search_page_view' } );
	 PAGE_VIEW = 'search_page_view';
}else if((pathname.split("/").length - 1) >=3){
	PAGE_VIEW = 'article_page_view';
}else{
	 PAGE_VIEW = 'category_page_view';
}
 _tfa.push(	{ notify: 'action',name: PAGE_VIEW } );
 console.log("URL PAGE_VIEW="+PAGE_VIEW);
</script>
<script src="//cdn.taboola.com/libtrc/7edgecommerceprivatelimited-sc/tfa.js"></script>
<!-- End Taboola Code -->

</head>

	
<body>	
		<div class="main-wrapper">
			
<div class="wrapper-container">
				<header>						
					<div class="advt_970x90" id="advst">
		<script language="JavaScript">
var zflag_nid="1438"; var zflag_cid="30/28"; var zflag_sid="6"; var zflag_width="970"; var zflag_height="90"; var zflag_sz="49"; 
</script>
<script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script></div>
		
	<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/header.js"></script>
<section class="top-menu">
      <nav class="secondary-menu sec_menu_main">
		<ul>
			<li>
            	<a href="#" class="menu-down" title="Menu">&nbsp;</a>
					<ul style="">
		              <li>				              	             	            
							<a href="/home.html">Home</a>																			
								</li>
		              <li>				              	             	            
							<a href="/magazine.html">Magazine</a>																			
								<ul style="">
											 <li><a href="/theweek.html">The Week</a></li>
											 <li><a href="/health.html">Health</a></li>
											 <li><a href="/thewallet.html">The Wallet</a></li>
											 </ul>
								</li>
		              <li>				              	             	            
							<a href="/news.html">News</a>																			
								<ul style="">
											 <li><a href="/news/india.html">India</a></li>
											 <li><a href="/news/world.html">World</a></li>
											 <li><a href="/news/sports.html">Sports </a></li>
											 <li><a href="/news/entertainment.html">Entertainment</a></li>
											 <li><a href="/news/biz-tech.html">Business</a></li>
											 <li><a href="/news/sci-tech.html">Sci/Tech</a></li>
											 </ul>
								</li>
		              <li>				              	             	            
							<a href="/content/week/webworld.html">Web Specials</a>																			
								<ul style="">
											 <li><a href="/youzone.html">YouZone</a></li>
											 <li><a href="/features.html">Features</a></li>
											 </ul>
								</li>
		              <li>				              	             	            
							<a href="/content/week/opinion.html">Opinion</a>																			
								<ul style="">
											 <li><a href="/columns.html">Columns</a></li>
											 <li><a href="/blogs.html">Blogs</a></li>
											 </ul>
								</li>
		              <li>				              	             	            
							<a href="/content/week/review.html">Review</a>																			
								<ul style="">
											 <li><a href="/books.html">Books</a></li>
											 <li><a href="/automobiles.html">Automobiles</a></li>
											 <li><a href="/gadgets.html">Gadgets</a></li>
											 <li><a href="/movies.html">Movies</a></li>
											 </ul>
								</li>
		              <li>				              	             	            
							<a href="/pulse.html">Pulse</a>																			
								<ul style="">
											 <li><a href="/pulse/travel-special.html">Travel Special</a></li>
											 <li><a href="/pulse/The-Week-Man-of-the-Year.html">The Week Man of the Year</a></li>
											 </ul>
								</li>
		              <li>				              	             	            
							<a href="/content/week/more.html">More</a>																			
								<ul style="">
											 <li><a href="/expert.html">Ask Expert</a></li>
											 <li><a href="/my-take.html">My Take</a></li>
											 <li><a href="/archives.html">Archives</a></li>
											 </ul>
								</li>
		              <li>				              	             	            
							<a href="/content/week/gallery.html">Gallery</a>																			
								<ul style="">
											 <li><a href="/gallery.slideshow.html">slideshow</a></li>
											 <li><a href="/video.html">video</a></li>
											 <li><a href="/gallery.shots.html">shots</a></li>
											 </ul>
								</li>
		              </ul>
			</li>
		</ul>
	</nav>
<div class="logo"><a href="/home.html" title="The Week"><img src="http://img.theweek.in/content/dam/week/common-images/theweek-logo-sep-3.jpg" alt="The Week" title="The Week"></a></div>
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" content="http://www.theweek.in/content/dam/week/common-images/theweek-logo-sep-3.jpg" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.theweek.in/content/dam/week/common-images/theweek-logo-sep-3.jpg">
				<meta itemprop="width">
				<meta itemprop="height">
			</div>
			<meta itemprop="name" content="THE WEEK">
		</div>
          
		<script type="text/javascript">
	var ssoCookieDomainName=".theweek.in";
</script>
<nav class="side-nav">
	<ul>
		<li><a href="#" class="search" title="Search">search</a>
				<ul>
					<li>
						<form action="#">
							<input type="text" name="searchText" id="searchText" class="s-text">
							<input type="button" id="searchResultButton" name="searchResultButton" value="Search" class="s-bt">
						</form>
					</li>
				</ul>
			</li>
		<li><a href="http://subscribe.manoramaonline.com/subscription/subscriptions/manorama-product-details-magazines.subscription.TW.html" target="_blank" class="cart" title="Subscribe">cart</a></li>
		<li><a href="/contact.html" target="_self" class="message" title="Contact us">message</a></li>
		<li class="signin"><a target="_self" href="https://id.manoramaonline.com/authorize?scope=openid+email+profile+offline_access&response_type=code&client_id=mm-week-live&redirect_uri=http%3A%2F%2Fwww.theweek.in%2Fmm%2Fsso%2Fauthorize.json%3Fclient_id%3Dmm-week-live%26cmd%3Dlogin%26loginContext%3Dmusic%26successUrl%3D%2Fcontent%2Fweek%2Fwebworld%2Ffeatures%2Flifestyle%2Fbeat-winter-with-soups-comfort-in-bowl.html%26errorUrl%3D%2Fcontent%2Fweek%2Ferror.html&display=page&prompt=login&state=283917&nonce=408630" class="user" id="sso-user-login" title="Sign in / Sign up">user</a></li>
		</ul>
</nav>
<script type="text/javascript">
     $(document).ready(function(){
         try{
				$('#searchText').keyup(function(e) {
				             if (e.which == 13) {  
				                 $('#searchResultButton').click(); 
				             }
				         });
				 $('#searchResultButton').click(function(e) {
		             searchCall();
		         });
				 
				 function searchCall(){
				      var searchText = $('#searchText').val();
				      if(searchText.trim() !=""){
				      var searchResultPath = 'http://www.theweek.in/search'+".html";
				      var fullPath = searchResultPath+"?q="+searchText;
				      window.location.assign(fullPath);
				 	 }
				  }
				 
         }catch(err)
         {
             console.log("Exception in Header.jsp"+err); 
         }
     });
	</script>
</section>
      
      <section class="subscribe-magazine">
      <section class="logout-box" id="logout-sso-box"></section>
    <!--  <section class="logout-box"><span>Welcome to Username</span><a href="#" class="black-color" title="Logout">Logout</a></section>      -->
	<ul>
	 	 <li>
	   			<a href="https://www.facebook.com/TheWeekMag" title="Facebook" target="_blank"><img src="http://img.theweek.in/content/dam/week/common-images/fb-icon.gif" alt="Facebook" title="Facebook"></a>
			</li>
	   	<li>
	   			<a href="https://twitter.com/theweeklive" title="Twitter" target="_blank"><img src="http://img.theweek.in/content/dam/week/common-images/twit-icon.gif" alt="Twitter" title="Twitter"></a>
			</li>
	   	<li>
	   			<a href="https://plus.google.com/+TheweekMag/posts" title="Google" target="_blank"><img src="http://img.theweek.in/content/dam/week/common-images/google-icon.gif" alt="Google" title="Google"></a>
			</li>
	   	<li>
	   			<a href="https://www.linkedin.com/company/the-week-malayala-manorama" title="LinkedIn" target="_blank"><img src="http://img.theweek.in/content/dam/week/common-images/linkedin.gif" alt="LinkedIn" title="LinkedIn"></a>
			</li>
	   	<li>
	   			<a href="https://www.youtube.com/TheWeekMag" title="Youtube" target="_blank"><img src="http://img.theweek.in/content/dam/week/common-images/youtube-final.png" alt="Youtube" title="Youtube"></a>
			</li>
	   	</ul>
</section>    	   
   
<script>
$(document).ready(function(){

	if(''=="true"){
        setHeader1BG('');
        setHeader2BG('');
    }
});

function setHeader1BG(color){
    $(".top-menu").css("background-color",color);
}

function setHeader2BG(imagePath){
	$(".top-menu").css("background-image","url("+imagePath+")");
}
</script>
</header>  
				<div id="wraper" class="container">
						<div class="main-wrapper">
		<section class="breadcrumb">
<input type="hidden" id = "breadCrumbFlag" name="breadCrumbFlag" value="false">
	<ol itemscope itemtype="http://schema.org/BreadcrumbList">
		<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemscopeitemtype="http://schema.org/Thing" itemprop="item" style="color:#666;" href="/home.html" title="Home">
							<span itemprop="name" style="color:#666;">Home</span>
					  	</a>
						<meta itemprop="position" content="1" />
					</li>
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemscopeitemtype="http://schema.org/Thing" itemprop="item" style="color:#666;" href="/features.html" title="Features">
							<span itemprop="name" style="color:#666;">Features</span>
					  	</a>
						<meta itemprop="position" content="1" />
					</li>
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemscopeitemtype="http://schema.org/Thing" itemprop="item" style="color:#666;" href="/features/lifestyle.html" title="Lifestyle">
							<span itemprop="name" style="color:#666;">Lifestyle</span>
					  	</a>
						<meta itemprop="position" content="1" />
					</li>
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
							<!-- <a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="javascript:void(0)"> -->
					  			<span itemprop="name" style="color:#d71921;">Warming up with soups</span>
					  		<!-- </a> -->
							<meta itemprop="position" content="1" />
						</li>
					  	
					</ol>
</section>
<div class="wrapper_parsys100">
			<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/articleslider.js"></script>
<div class="short-articles-box" id="article-block">
        <div class="articles-slider">
          <section class="writer-pic">
            <p>More articles by</p>
            
	            <figure> 
	            	<a href="/authors.html?author=Neeti-Vijaykumar"><img src="http://img.theweek.in/etc/designs/week/clientlibs/images/dummyimages/174-171.jpg" data-original="/etc/designs/week/clientlibs/images/dummyimages/174-171.jpg" data-src-web="/content/dam/week/authorimages/neeti.jpg.image.73.71.jpg" data-src-mobile="/content/dam/week/authorimages/neeti.jpg.image.73.71.jpg" alt="Neeti Vijaykumar" title="Neeti Vijaykumar"/> </a>
	              	<figcaption><a class="darkgrey-color" href="/authors.html?author=Neeti-Vijaykumar" title="Neeti Vijaykumar">Neeti Vijaykumar</a></figcaption>
	            </figure>
           
          </section>
          <ul class="bxslider">
            <li>
	              <article class="articles-block">
	                <h5>PASSENGERS</h5>
	                <h4><a href="http://www.theweek.in/movies/review-passengers-chris-pratt-jennifer-lawrence.html" title="Passengers review&#058; Sci&#045;fi explores humanity&#044; morality" target="_blank">Sci&#045;fi explores humanity&#044; morality</a>
	                        <span class="vdo-icon"></span>
		                     </h4>
	                <em>January 06, 2017</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>FEMINISM</h5>
	                <h4><a href="http://www.theweek.in/features/society/reclaiming-not-all-men-feminism-harnidh-kaur-twitter.html" title="Reclaiming &#035;NotAllMen for feminism" target="_blank">Reclaiming &#035;NotAllMen for feminism</a>
	                        </h4>
	                <em>January 03, 2017</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>ASSASSIN&#039;S CREED</h5>
	                <h4><a href="http://www.theweek.in/movies/assassins-creed-review.html" title="Assassin&#039;s Creed review&#058; An average video game film" target="_blank">An average video game film</a>
	                        <span class="vdo-icon"></span>
		                     </h4>
	                <em>December 30, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>HOLLYWOOD</h5>
	                <h4><a href="http://www.theweek.in/features/lifestyle/hollywood-films-2017-major-releases.html" title="A round&#045;up of what to expect in 2017" target="_blank">The most awaited films of 2017</a>
	                        <span class="vdo-icon"></span>
		                     </h4>
	                <em>December 30, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>TRAVEL</h5>
	                <h4><a href="http://www.theweek.in/features/lifestyle/scenic-marathons-2017.html" title="Marathons with the most scenic routes" target="_blank">Scenic marathons in 2017</a>
	                        </h4>
	                <em>December 28, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>RECAP 2016</h5>
	                <h4><a href="http://www.theweek.in/news/entertainment/regional-films-2016-recap.html" title="Must&#045;watch regional films of the year" target="_blank">Must&#045;watch regional films</a>
	                        <span class="vdo-icon"></span>
		                     </h4>
	                <em>December 22, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>RECAP 2016</h5>
	                <h4><a href="http://www.theweek.in/news/entertainment/best-hollywood-performances-2016.html" title="Noteworthy Hollywood performances of the year" target="_blank">Noteworthy Hollywood performances</a>
	                        </h4>
	                <em>December 19, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>HACKSAW RIDGE</h5>
	                <h4><a href="http://www.theweek.in/movies/hacksaw-ridge-review.html" title="Hacksaw Ridge review&#058; Andrew Garfield&#044; take a bow&#033;" target="_blank">Andrew Garfield&#044; take a bow&#033;</a>
	                        <span class="vdo-icon"></span>
		                     </h4>
	                <em>December 16, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>RECAP 2016</h5>
	                <h4><a href="http://www.theweek.in/features/lifestyle/most-retweeted-tweets-in-2016.html" title="Here are the 8 most retweeted tweets" target="_blank">Tweets that turned heads</a>
	                        </h4>
	                <em>December 14, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>TAMIL NADU</h5>
	                <h4><a href="http://www.theweek.in/news/india/o-panneerselvam-tamil-nadu-chief-minister.html" title="Profile&#058; O&#046; Panneerselvam&#044; TN&#039;s new CM" target="_blank">All about O&#046; Panneerselvam</a>
	                        </h4>
	                <em>December 06, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>AN ENIGMA</h5>
	                <h4><a href="http://www.theweek.in/news/india/tracing-jayalalithaa-incredible-journey.html" title="Tracing Jayalalithaa&#039;s incredible journey" target="_blank">Tracing Jayalalithaa&#039;s incredible journey</a>
	                        </h4>
	                <em>December 05, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>MALWARE</h5>
	                <h4><a href="http://www.theweek.in/news/sci-tech/gooligan-malware.html" title="Has your phone been affected by Gooligan malware&#063;" target="_blank">Gooligan malware affects Android phones</a>
	                        </h4>
	                <em>December 02, 2016</em> </article>
	            </li>
			<li>
	              <article class="articles-block">
	                <h5>HOLLYWOOD</h5>
	                <h4><a href="http://www.theweek.in/features/lifestyle/woody-allen-birthday-popular-films.html" title="Woody Allen&#039;s most popular films " target="_blank">Woody Allen&#039;s most popular films </a>
	                        </h4>
	                <em>December 01, 2016</em> </article>
	            </li>
			</ul>
        </div>
        <div class="pr-nxt-bt"></div>
</div>
<script>

$(document).ready(function() {
	$('.article_bk_pr_em').hide();
	var flag 	= parseInt('10'); 
	var ssoID = readCookie("ssoEmailId");
	if(flag == 11) {
		if(null != ssoID ) {
			var currentLocation = window.location.href;
			currentLocation = currentLocation.substring(0, currentLocation.indexOf(".html"));
			currentLocation = currentLocation.substring(currentLocation.indexOf(document.domain)+document.domain.length);
			$(".article-content").load(currentLocation+"/jcr:content/col_top/articlecontentbody.html");
			//console.log("currentLocation : "+currentLocation + " ssoID : "+ssoID);
			//$(".article-content").load( currentLocation+"/jcr:content/col_top/articlecontentbody.html", function(){$(' .article-content .article_bk_pr_em').remove();});
			//$(".article-content").load( currentLocation+"/jcr:content/col_top/articlecontentbody.html");
			/*
				var currentLocation = window.location.href;
				currentLocation = currentLocation.substring(0, currentLocation.indexOf(".html"));
				currentLocation = currentLocation.substring(currentLocation.indexOf(document.domain)+document.domain.length);
				console.log("currentLocation : "+currentLocation + " ssoID : "+ssoID);
				$.ajax({
					type : "HEAD",
					url : currentLocation+"/jcr:content/col_top/articlecontentbody.html",
					success : function(data) {
							 $(".article-content").load( currentLocation+"/jcr:content/col_top/articlecontentbody.html");
					},
					error : function(xhr) {
							
					}
				});
			*/
		}
 	}else {
		$('.article_bk_pr_em').show();
    }
});

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

</script>


<p class="slug-line">FOOD</p>
      <h1 class="art-tophead-h2" itemprop="headline">Warming up with soups</h1>
      <div class="social-links">
   		<h6 class="art-tophead-h6">
							<span itemscope itemprop="author" itemtype="http://schema.org/Person">
                               <span class="art-author" itemprop="name">
									<a href="http://www.theweek.in/authors.html?author=Neeti-Vijaykumar" class="gray-color">By Neeti Vijaykumar</a>
							   </span>
                            </span>
							| <span class="art-date" datetime="January 07, 2017" itemprop="datePublished"> January 07, 2017</span>
                            <span style="display: none;" datetime="January 07, 2017" itemprop="dateModified" >January 07, 2017</span>
                 		</h6>
                 	<script src="https://apis.google.com/js/client.js"></script>
<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/sharebar.js"></script>
<script type="text/javascript">
	var shortURL = "http://www.theweek.in/news/india/soldier-four-militants-killed-in-gunfight.html";
</script>
<div class="red-icon"> </div>
</div>

<script type="text/javascript">
    (function() {
        var imageDiv = document.getElementById("cq-image-jsp-");
        var imageEvars = '{ imageLink: "", imageAsset: "", imageTitle: "" }';
        var tagNodes = imageDiv.getElementsByTagName('A');
        for (var i = 0; i < tagNodes.length; i++) {
            var link = tagNodes.item(i); 
            link.setAttribute('onclick', 'CQ_Analytics.record({event: "imageClick", values: ' + imageEvars + ', collect: false, options: { obj: this }, componentPath: "foundation/components/image"})');
        }
        
    })();
</script>
<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.fitvids.js"></script>
<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/clientlibs/js/akamai_video_generator.js"></script>
<script type="text/javascript" src="/etc/designs/week/clientlibs/js/amp.premier.min.js?amp-defaults=/etc/designs/week/resources/amp.premier.xml"></script>

<script>
			function loadAkamaiVideo(link,divId) {
				try{
						loadVideo(divId,link,"video/mp4",false,"","","","","","","","",660,345);

					}
				catch(err){
					//console.log(err);
				}
			}
			
</script>
<script type="text/javascript">
var playSpeedCaros = 4000;
var windowWidth = parseInt($(window).width());
var randomNUmber = '253442069';
$(document).ready(function(){
	if (typeof(YT) == 'undefined' || typeof(YT.Player) == 'undefined') {
	    var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
	    var firstScriptTag = document.getElementsByTagName('script')[0];
	  	firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
	    window.onYouTubePlayerAPIReady = function() {
	      onYouTubePlayer();
	    };
	 }
	
	

  $('.overlay_div').on('click',function(){
		
		 
		 $(this).removeClass('overlay_div');
		 $( ".bx-stop" ).trigger( "click" );
		 playVideo();
		
	});

    $('.overlay_akamai_div').on('click',function(){
		 $(this).removeClass('overlay_akamai_div');
		 $( ".bx-stop" ).trigger( "click" );

        if ( typeof(amp) != 'undefined' ){
            //amp.pause();
            amp.play();
        }	
	});
});

if(windowWidth < 800)
{
	  $('.details-page-slid .bxslider'+randomNUmber).bxSlider({pause:playSpeedCaros , nextText: 'Onward ?', prevText: '? Go back', auto: true, pager: false, controls:true, speed:500, video: true, useCSS: false, adaptiveHeight: true});
	  $('.gallery-vdos-block .bxslider'+randomNUmber).bxSlider({pause:playSpeedCaros, nextText: 'Onward ?', prevText: '? Go back', auto: true, pager:false, speed:500, video: true, useCSS: false, adaptiveHeight: true }); 
}
else
{ console.log(randomNUmber);	 
	if($('.details-page-slid .bxslider'+randomNUmber+' li').length > 1){
	 $('.details-page-slid .bxslider'+randomNUmber).bxSlider({pause:playSpeedCaros, nextText: 'Onward ?',prevText: '? Go back', auto: true, autoControls: true, pager:true, speed:500, video: true, useCSS: false, adaptiveHeight: true, onSlideAfter: function($slideElement, oldIndex, newIndex){
				
			if ( $( "#player_pause" ).length ) {
				pauseVideo();
              $( ".fluid-width-video-wrapper").siblings("div").addClass('overlay_div');
				$( ".bx-start" ).trigger( "click" );
			}

			if ( typeof(amp) != 'undefined' ){
				amp.pause();
              $( ".akamai-flash").siblings("div").addClass('overlay_akamai_div');
				$( ".bx-start" ).trigger( "click" );
          }

			}
	 });
	}else{
	 $('.details-page-slid .bxslider'+randomNUmber).bxSlider({pause:playSpeedCaros, nextText: 'Onward ?',prevText: '? Go back', auto: true, autoControls: true, pager:false, speed:500, video: true, useCSS: false, adaptiveHeight: true, onSlideAfter: function($slideElement, oldIndex, newIndex){
		 	if ( $( "#player_pause" ).length ) {
				pauseVideo();
              $( ".fluid-width-video-wrapper").siblings("div").addClass('overlay_div');
				$( ".bx-start" ).trigger( "click" );
			}

			if ( typeof(amp) != 'undefined' ){
				amp.pause();
              $( ".akamai-flash").siblings("div").addClass('overlay_akamai_div');
				$( ".bx-start" ).trigger( "click" );
          }
		} 
	 });
	}
	$('.gallery-vdos-block .bxslider'+randomNUmber).bxSlider({pause:playSpeedCaros, nextText: 'Onward ?', prevText: '? Go back', auto: true, autoControls: true, pager:true, speed:500, video: true, useCSS: false, adaptiveHeight: true, onSlideAfter: function($slideElement, oldIndex, newIndex){
			if ( $( "#player_pause" ).length ) {
				pauseVideo();
              $( ".fluid-width-video-wrapper").siblings("div").addClass('overlay_div');
				$( ".bx-start" ).trigger( "click" );
			}

			if ( typeof(amp) != 'undefined' ){
				amp.pause();
              $( ".akamai-flash").siblings("div").addClass('overlay_akamai_div');
				$( ".bx-start" ).trigger( "click" );
          }
		}
	});
}





var player_pause;
function onYouTubePlayer() {
  player_pause = new YT.Player('player_pause');
}
function pauseVideo() {
    player_pause.pauseVideo();
}
function playVideo() {
	player_pause.playVideo();
}

</script>
 <script src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.popupoverlay.js"></script> 
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.validate.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.form.js"></script>
<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/articlecontentbody.js"></script>
<script language="javascript" type="text/javascript">

var articlePageTitle = 'Warming up with soups';
var currentPagePath  = '/content/week/webworld/features/lifestyle/beat-winter-with-soups-comfort-in-bowl';

function firstLetterStyle() {
	 /* var text = $('.article-content .article p').eq(0).html();
	  first = $('<span>'+text.charAt(0)+'</span>').addClass('first-letter');
	  $('.article-content .article p').eq(0).html(text.substring(1)).prepend(first); */
	 $('.article-content .article p').eq(0).addClass('art-first-letter');
}

$(document).ready(function() {
	
	
	$("a.book-mark").click(function(e) {
	 try {
	    e.preventDefault(); // this will prevent the anchor tag from going the user off to the link
	    var bookmarkUrl   = this.href;
	    var bookmarkTitle = document.title
	    if (window.sidebar) { // For Mozilla Firefox Bookmark
	        window.sidebar.addPanel(bookmarkTitle , bookmarkUrl ,'');
	    } else if( window.external || document.all) { // For IE Favorite
	        window.external.AddFavorite( bookmarkUrl, bookmarkTitle);
	    } else if(window.opera) { // For Opera Browsers
	        $("a.book-mark").attr("href",bookmarkUrl);
	        $("a.book-mark").attr("title",bookmarkTitle);
	        $("a.book-mark").attr("rel","sidebar");
	    } else { // for other browsers which does not support
	  	  $( ".warning_popup" ).slideDown();
		  setTimeout(function(){ $( ".warning_popup" ).slideUp(); }, 20000);
	      return false;
	    }
	 } catch(err) {
	//alert('Cannot programmatically add bookmarks!\n Please press Ctrl+D to bookmark this page.');
	  $( ".warning_popup" ).slideDown();
	  setTimeout(function(){ $( ".warning_popup" ).slideUp(); }, 10000);
	} 
	});
  
	 var article_content = $('.article-content .article').find("p");
	 if (article_content.length > 0) {
	  firstLetterStyle();
	 }
	 
	 $( ".warning_close").click(function() {
	  $( ".warning_popup" ).slideUp();
	 });
	
	 $('.popup_Wrapper_email').popup({
	  onopen: function() {
		  $('.article_emailTofriend').show();
		  resetForm();
		},
	     transition: 'all 0.3s'
	 });
  
});

</script>


		<div class="wr">
		
		  <div class="article-content" itemprop='articleBody'>
          	


<div data-pagination-init="article">

    <div style='' class='article'><p>This winter, find comfort, and nutrition, in a soup bowl. Soups are simple to make, and also a great way to keep up your resolution to eat healthier. There are numerous ways to make them—clear, thick, creamy, or like a broth—and so many ingredients that you can add to enhance its flavour. For winter-warmth, though, the secret is to add spices such as cumin seeds and pepper, and the magical ginger. Here are a few appetising winter-warmer soup ideas.</p>


<div class="article-parsys" style=""><div id="cq-image-jsp-" class="article_imgbox article_imgbox_fullwidth">
<span itemscope itemtype="http://schema.org/ImageObject">
		<img title="carrot-bean-tomato-1" alt="carrot-bean-tomato-1" class="width100" src="http://img.theweek.in/content/dam/week/webworld/feature/lifestyle/2017/january/images/carrot-bean-tomato-1.jpg.image.975.568.jpg">
		<meta itemprop="height" content="568">
		<meta itemprop="width" content="975">
		<meta itemprop="url" content="http://www.theweek.in/content/dam/week/webworld/feature/lifestyle/2017/january/images/carrot-bean-tomato-1.jpg.image.975.568.jpg">
		<span itemprop="caption">
			<small class="imagecaption">From left to right&#x3a; Carrot, black bean and tomato soup</small></span>
	</span>
</div>

<script type="text/javascript">
    (function() {
        var imageDiv = document.getElementById("cq-image-jsp-");
        var imageEvars = '{ imageLink: "", imageAsset: "/content/dam/week/webworld/feature/lifestyle/2017/january/images/carrot-bean-tomato-1.jpg", imageTitle: "carrot\x2Dbean\x2Dtomato\x2D1" }';
        var tagNodes = imageDiv.getElementsByTagName('A');
        for (var i = 0; i < tagNodes.length; i++) {
            var link = tagNodes.item(i); 
            link.setAttribute('onclick', 'CQ_Analytics.record({event: "imageClick", values: ' + imageEvars + ', collect: false, options: { obj: this }, componentPath: "foundation/components/image"})');
        }
        
    })();
</script>

</div><p><b>Thick carrot soup</b><br />
A great source of vitamins, carrot soup is the best way to consume the vegetable with its essence still intact. Cook carrots in oil or butter until it is soft, along with diced onions and garlic. Add water and vegetable stock, and after boiling, blend in a food processor until it is smooth. You can also make a puree with water minus the stock, and add the spices you like. Ginger is a great addition for the ultimate warming effect, but also try honey or celery.</p>


<p><b>Protein-filled lentil soup</b><br />
Lentils and beans are rich in protein and fibre, and as a soup is good for weight loss. Use any Indian pulse such as tur dal, moong dal and chana dal to make a puree. Then, combine it with cornflour (or cream, if weight loss is not on your agenda) and water, until it is thickened. Season with spices, salt and garnish with sautéed onions, garlic. You can also replace pulses with black beans, and swap the cornflour for water and lemon juice to make a clear soup. Add diced tomatoes for a slight gravy-like thickness.</p>


<p><b>Tomato with a twist</b><br />
Who doesn't love a steaming, delicious pot of tomato soup before dinner! There are many variations that you can work around. A Maharashtrian version combines boiled and pureed tomatoes with spices, mustard seeds and tamarind pulp all steaming in a pot. If you prefer a thick soup, add coconut milk or cream. If you're willing to experiment, mix boiled tomato puree with aromatic Jasmine tea water, along with thyme and a dash of hot chilli sauce or Tabasco.</p>


<div class="article-parsys" style=""><div id="cq-image-jsp-" class="article_imgbox article_imgbox_fullwidth">
<span itemscope itemtype="http://schema.org/ImageObject">
		<img title="broc-potato-pumpkin" alt="broc-potato-pumpkin" class="width100" src="http://img.theweek.in/content/dam/week/webworld/feature/lifestyle/2017/january/images/broc-potato-pumpkin.jpg.image.975.568.jpg">
		<meta itemprop="height" content="568">
		<meta itemprop="width" content="975">
		<meta itemprop="url" content="http://www.theweek.in/content/dam/week/webworld/feature/lifestyle/2017/january/images/broc-potato-pumpkin.jpg.image.975.568.jpg">
		<span itemprop="caption">
			<small class="imagecaption">From left to right&#x3a; Broccoli, sweet potato and pumpkin soup</small></span>
	</span>
</div>

<script type="text/javascript">
    (function() {
        var imageDiv = document.getElementById("cq-image-jsp-");
        var imageEvars = '{ imageLink: "", imageAsset: "/content/dam/week/webworld/feature/lifestyle/2017/january/images/broc-potato-pumpkin.jpg", imageTitle: "broc\x2Dpotato\x2Dpumpkin" }';
        var tagNodes = imageDiv.getElementsByTagName('A');
        for (var i = 0; i < tagNodes.length; i++) {
            var link = tagNodes.item(i); 
            link.setAttribute('onclick', 'CQ_Analytics.record({event: "imageClick", values: ' + imageEvars + ', collect: false, options: { obj: this }, componentPath: "foundation/components/image"})');
        }
        
    })();
</script>

</div><p><b>Souper greens</b><br />
For those who love leafy winter favourites like Sarson da saag, this is a welcome change. Any soup with leafy green veggies, including broccoli, ensures immunity from flu and sore throats. Make it a simple, clear soup by boiling diced broccoli in stock water, or blend it with other greens—bay leaf, kale, avocado, celery—to make a smooth puree. Some recipes call for adding boiled white beans while blending to increase thickness, a healthy substitute to cream or cornflour (this also changes the colour of the soup). Give it a tangy zest by squeezing a lemon, or add apple cider vinegar, and you won't regret it.</p>


<p><b>Creamy sweet potato </b><br />
Start off by mashing boiled potato, sautéeing onions and garlic and adding appropriate spices (cumin works best). Mix all of this in a pan, and add water (stock optional). Then, to make it a delicious, creamy delight, add milk, cream or coconut milk to cooked potato broth. Give it all a whip in the blender, and add lemon juice, honey or pepper to give it an extra zing. Make it a full meal in a bowl by adding leek, onion, cabbage, cheese, chicken or bacon, too.<br />
<br />
<b>Pumpkin</b><br />
Make a nutritious pumpkin soup simply by making a puree of boiled seedless chunks. Go the extra mile and make it a meal by boiling rice along with the pumpkin. Blend these two together and then cook in stock water, garnished with spices. Optionally, include boiled potato chunks or roasted pumpkin seeds. To sweeten its flavour, roast the pumpkin (preferably in an oven) before adding it to the soup.  </p>



        
        
    </div><script type="text/javascript">
    (function($) {
        "use strict";
        //Apply pagination handler
        $('div[data-pagination-init="article"]').data("pagination-handler", function() {
            var items = [];
            $(".article", this).children().each(function(i) {
                items.push($(this).detach());
            });
            return $(items)
        });
    })(jQuery);
</script>
</div>
<input type="hidden" id="rtearticleResourcePath" value="/content/week/webworld/features/lifestyle/beat-winter-with-soups-comfort-in-bowl/jcr:content/col_top/articlecontentbody/firstpartext">



</div>
          <div class="social-media article_bk_pr_em">
          	 <ul>
	            <li><a href="#" class="book-mark">Bookmark</a></li>
	            <li><a href="#" onclick="displayMessage()" class="print-icon">Print</a></li>
	            <li><a href="#popupEmail" class="email-icon popupEmail_open">Email</a></li>
	          </ul>
        </div>
		</div>
		
		<div class="emailpopup" rel="leanModal" name="shareemailpopup" href=".shareemailpopup"></div>
		<div class="shareemailpopup" style="display: none;">
			<!-- email popup starts-->
 <script src="http://js.theweek.in/etc/designs/week/clientlibs/js/emailpopup.js"></script>
<div class="popup_Wrapper_email" id="popupEmail">
	<a href="javascript:void(0);"><span class="week_close_btn popupEmail_close"></span></a>
	<div id="emailsuccess" class="popup_success_wrap">
		<div id="emailsuccess" class="popup_success_msg">You have successfully sent the article.</div>
	</div>
	<div class="feedback_wrapper article_emailTofriend">
		
		<h2 class="signin-heading">Mail This Article</h2>
		
		
		<div id="emailfail" class="popup_error_msg">Your form could not be submitted.</div>	
		
		<div id="email-div">
			<form id="emailform" name="emailform" action="/week/emailfriend/posteddata" method="post">
				
				<p class="label-font">Recipient's Mail:* </p>
				<div class="label-box">
					<input name="recipientmail" id="recipientmail" type="text" class="shadow_textbox">
					<em class="inform">( For more than one recipient, type addresses separated by comma ) </em>
				</div>
				
				<p class="label-font">Your Name:*</p>
				<div class="label-box"><input  name="sendername" id="name" type="text" class="shadow_textbox"></div>
				
				<p class="label-font">Your E-mail ID:*</p>
				<div class="label-box"><input name="senderemailid" id="senderemailid" type="text" class="shadow_textbox"></div>
				
				<p class="label-font">Your Comment:</p>
				<div class="textarea_wrapper">
					<textarea cols="20" rows="2" class="shadow_textarea" name="comment" id="comment"></textarea>
				</div>
				<div id="captcha-slot-email">
						<div class="box_com captcha-slot">
							<div class="capcha_lable">Enter the letters from image :</div>
							<div class="capcha_textarea">
								<div class="label-box">
									<label></label> 
									<input type="text" id="cqcaptchappemailf"  name="cqcaptchappemailf" class="shadow-inbox-100" autocomplete="off" 
									onkeyup="removeErrorMsg();" />
									<div id="errormsgemailf" class="invalid_captch"></div>
								</div>
							</div>

							<div class="capcha_imagearea captcha-img-slt">
								<input type="hidden" name="cq_captchakeyemailf"
									id="cq_captchakeyemailf" value="" />
								<div class="form_captcha_image"
									style="background-image: url('/etc/designs/week/clientlibs/images/1.JPG'); background-repeat: no-repeat;">
									<div id="captcha_img_email" class="captcha_img_wrap"></div>
								</div>
								<div id="cq_captchatimer" class="form_captchatimer"></div>
							</div>

							<div class="capcha_refresh">
								<input type="button" onclick="captchaEmailRefresh();" id="btnCaptchaRefreshemail" 
								name="btnCaptchaRefreshemail"	
								class="refresh-btn-captcha" style="cursor: pointer;">
							</div>
						</div>
					</div>
						
						<input id="submitemailform" type="submit" style="display:none;">
				
				<div class="box_com">
					<div class="Mynews-submit" onclick="validate();">Submit</div>
					<div class="Report-abuse-reset-button" onclick="resetForm();">Reset</div>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- email popup ends--></div>
		
		<div class="warning_popup">
			<a href="#"><span class="week_close_btn warning_close"></span></a>
			<div class="warning_wrapper">
				<i class="warning_icon"></i><span class="warning_content">This browser settings will not support to add bookmarks programmatically. Please press Ctrl+D or change settings to bookmark this page.</span>
			</div>
		</div>
		
		
<div class="pdf_wrap_outer">
	            </div>

<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.popupoverlay.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.validate.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.form.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/json-renderer.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/icici.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/citrus.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/ewallet.js"></script>
<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/subscription.js"></script>
<script type="text/javascript">
var paidStatus = 'free';
var loginRedirectUri = 'https://id.manoramaonline.com/authorize?scope=openid+email+profile+offline_access&response_type=code&client_id=mm-week-live&redirect_uri=http%3A%2F%2Fwww.theweek.in%2Fmm%2Fsso%2Fauthorize.json%3Fclient_id%3Dmm-week-live%26cmd%3Dlogin%26loginContext%3Dmusic%26successUrl%3D%2Fcontent%2Fweek%2Fwebworld%2Ffeatures%2Flifestyle%2Fbeat-winter-with-soups-comfort-in-bowl.html%26errorUrl%3D%2Fcontent%2Fweek%2Ferror.html&display=page&prompt=login&state=922240&nonce=768429';
var subscribFlag = '10';
</script>

<div class ="theweek-subscribtion" id="week-subscription-block">
   <p id="subscription-link-block"><span class="lft link" title=""></span>
	   <span class="link rgt rlink-sub">
	      <a href="javascript:void(0)" class="rgt" onclick="redirectToSSOLogin()" title=""></a>
	  </span>
   </p>  
   <div class="week-detail-block" id="subscription-details-block">    
	    <img src="http://img.theweek.in/content/dam/week/common-images/the-week-magzine.png" alt="The Week" title="The Week" class="the-week-mag">
	    <div id="subscription-warning-block" class="warning_msg_block"></div>
        <div class="full-story">            
	        <h4>Get the full story</h4>
	        <p>You can subscribe the week e- magazine to read the entire article. Available package details are listed.</p>                 
        </div>
        <div class="subscribe-detail">             
		    <a href="#" title="SUBSCRIBE NOW" class="subscribe-now paymentpopup_open"><img src="http://img.theweek.in/etc/designs/week/clientlibs/images/subscribe-now.png" title="SUBSCRIBE NOW" alt="SUBSCRIBE NOW"></a>
	        <h4>Subscription details</h4>
	        <ul>
	        	<li>1 year Rs. 1100</li>
				<li>6 Months Rs. 590</li>
				<li>3 Months Rs. 300</li>
				<li>7 Days Rs. 50</li>
				</ul>                
        </div>            
    </div>
</div>
<div class="popup_Wrapper_subscription" id="paymentpopup">
	  <a href="#"><span class="week_close_btn" id="paymentpopup_close"></span></a>
	  <div class="select_subsc_wrapper">
		   <h2 class="subsc_popup_product_name_txt">THE WEEK</h2>
		   
		   <!-- ###################################### -->
		   <div class="subscr_common_box_1">
 	           <h3 class="subsc_popup_product_name_sub_txt" id="subscr-head-text">Select your subscription</h3>
     		   <div class="sub_period_block">
			     <div class="label-box sub-package">
			        	<input name="sub-package-option" type="radio" value="1 year" data-itemPrice="1100" data-itemRenewalPrice="1100" data-skuId="WEEK1YR" data-subscriptionBase="month" data-duration="12" />
			        	<label class="label_bold_txt">
			        		<span class="pop_year_span">1 year</span>
						   	<span class="subs_package_amount subs-orginal-amount">Rs. 1100</span>
						   	<span class="subs_package_amount subs-renewal-amount">Rs. 1100</span>
						</label>						
			        </div>
		           <div class="label-box sub-package">
			        	<input name="sub-package-option" type="radio" value="6 months" data-itemPrice="590" data-itemRenewalPrice="590" data-skuId="WEEK6M" data-subscriptionBase="month" data-duration="6" />
			        	<label class="label_bold_txt">
			        		<span class="pop_year_span">6 months</span>
						   	<span class="subs_package_amount subs-orginal-amount">Rs. 590</span>
						   	<span class="subs_package_amount subs-renewal-amount">Rs. 590</span>
						</label>						
			        </div>
		           <div class="label-box sub-package">
			        	<input name="sub-package-option" type="radio" value="3 months" data-itemPrice="300" data-itemRenewalPrice="300" data-skuId="WEEK3M " data-subscriptionBase="month" data-duration="3" />
			        	<label class="label_bold_txt">
			        		<span class="pop_year_span">3 months</span>
						   	<span class="subs_package_amount subs-orginal-amount">Rs. 300</span>
						   	<span class="subs_package_amount subs-renewal-amount">Rs. 300</span>
						</label>						
			        </div>
		           <div class="label-box sub-package">
			        	<input name="sub-package-option" type="radio" value="7 days" data-itemPrice="50" data-itemRenewalPrice="50" data-skuId="WEEK7D" data-subscriptionBase="day" data-duration="7" />
			        	<label class="label_bold_txt">
			        		<span class="pop_year_span">7 days</span>
						   	<span class="subs_package_amount subs-orginal-amount">Rs. 50</span>
						   	<span class="subs_package_amount subs-renewal-amount">Rs. 50</span>
						</label>						
			        </div>
		           <input type="hidden" id="subscription_renewal_flag" name="subscription-renewal-flag" value="false">
		         </div>
		         <div class="validate-package-selection">
		         	<p class="error">Please select subscription.</p>
		         </div>
				 <div class="box_com">
				     <h3 class="subsc_popup_product_name_sub_txt">Select payment method</h3>
				 	 <div class="sub_period_block">
			               <div class="label-box-auto payment-type-box"><input name="payment-option" type="radio" value="Credit Card"/><label class="label_bold_txt">Credit card</label></div>
						   <div class="label-box-auto payment-type-box"><input name="payment-option" type="radio" value="Debit Card"/><label class="label_bold_txt ">Debit card</label></div>
						   <div class="label-box-auto payment-type-box"><input name="payment-option" type="radio" value="Net Banking"/><label class="label_bold_txt ">Net banking</label></div>
						   <div class="label-box payment-type-box"><input name="payment-option" type="radio" value="E-wallet" /><label class="label_bold_txt ">E-Wallet<span> <a href="/home.html" target="_blank">(What is this?)</a></span><span class="ewallet-balance"></span></label></div>
						        <div class="label-box-auto">
								        <div class="label_bold_txt margin-left-with-black recharge_e_wallet"><a href="#" id="ewallet-recharge-button">Recharge E-wallet»</a> </div>
							     </div>
	                       </div>
				    <div class="validate-payment-option">
		         		<p class="error">Please select payment method.</p>
		         	</div>
				    <button class="sub_paynow_button" id="sub-paynow-id">PAY NOW</button>
				 </div>
		 </div>
		 <!-- ###################################### -->
		 <div class="subscr_common_box_2">
			<h3 class="subsc_popup_product_name_sub_txt">Confirm your subscription</h3>
			<div class="sub_period_block">
					<div class="label-box-auto"><label class="label_bold_txt">Subscription period:</label></div>
					<div class="label-box-auto"><label class="label_bold_txt"><span class="color-red-txt">1 Year </span></label></div>
					<div class="label-box">
					<div class="label-box-auto"><label class="label_bold_txt">Payment method:</label></div>
						<div class="label-box-auto"><label class="label_bold_txt"><span class="color-red-txt">Debit card </span></label></div>
					</div>
			</div>
			
			<div class="label-box">
				<button class="sub_paynow_button">CONFIRM</button>
				<button class="sub_cancel_button">CANCEL</button>
			</div>
		</div>
		<!-- ###################################### -->
		<div class="subscr_common_box_3 ewallet-popup-ID">
			<h3 class="subsc_popup_product_name_sub_txt">Recharge E-Wallet</h3>
			<div class="label-box">
				<div class="sub_period_block">
					<div class="label-box-auto">
						<div class="label_bold_txt">Enter recharge amount:</div>
					</div>
					<form id="ewallet-form">
						<div class="errormsgwrap E-wallet-errmsg">
							<div class="label-box"><input name="ewalletAmount" type="text" class="ewallet-amount" /></div>
						</div>
					</form>
					<div class="label-box-auto payment-ewallet-box"><input name="ewalletpaymentoption" type="radio" value="Credit Card"/><label class="label_bold_txt">Credit card</label></div>
					<div class="label-box-auto payment-ewallet-box"><input name="ewalletpaymentoption" type="radio" value="Debit Card"/><label class="label_bold_txt ">Debit card</label></div>
					<div class="label-box-auto payment-ewallet-box"><input name="ewalletpaymentoption" type="radio" value="Net Banking"/><label class="label_bold_txt ">Net banking</label></div>
				</div>
				<div id="ewallet-validation-msg" class="ewallet-validation-msg" style="display:none">Select Atleast One Payment Option.</div>
				<button class="sub_paynow_button ewallet-btn-continue-ID" id="ewallet-payment-continue-button">CONTINUE</button>
				<button class="sub_cancel_button ewallet-btn-cancel" id="ewallet-payment-cancel-button">CANCEL</button>
			</div>
		</div>
		<!-- ###################################### -->
		<div class="subscr_common_box_5 confirm-ewallet-popup-ID">
			<h3 class="subsc_popup_product_name_sub_txt confirm-ewallet-msg-amount"></h3>
			<h3 class="subsc_popup_product_name_sub_txt confirm-ewallet-msg-payopt"></h3>
			<div class="label-box">
				<button class="sub_paynow_button eWallet-payment-confirm-ID" id="subs-ewallet-payment-button">OK</button>
				<button class="sub_cancel_button ewallet-confirm-cancel-ID" id="subs-cancel-button">CANCEL</button>
			</div>
		</div>
		<!-- ###################################### -->
		<div class="subscr_common_box_6 confirm_subpackage_popup_ID">
			<h3 class="subsc_popup_product_name_sub_txt confirm-subpackage-msg-name"></h3>
			<h3 class="subsc_popup_product_name_sub_txt confirm-subpackage-msg-amount"></h3>
			<h3 class="subsc_popup_product_name_sub_txt confirm-subpackage-msg-payopt"></h3>
			<div class="label-box">
				<button class="sub_paynow_button subpackage-payment-confirm-ID" id="subs-payment-confirm-button">OK</button>
				<button class="sub_cancel_button subpackage-confirm-cancel-ID" id="subs-payment-cancel-button">CANCEL</button>
			</div>
		</div>
		<!-- ###################################### -->
		<div class="subscr_common_box_7">
			<h3 class="subsc_popup_product_name_sub_txt" id="payment-success"></h3>
			<div class="sub_period_block">
				<div class="label-box-auto"><label class="label_bold_txt" id="payment-msg-label"></label></div>
				<div class="label-box-auto"><label class="label_bold_txt"><span class="color-red-txt" id="payment-msg-text"></span></label></div>
				<div class="label-box">
					<div class="label-box-auto"><label class="label_bold_txt" id="payment-method-label"></label></div>
					<div class="label-box-auto"><label class="label_bold_txt"><span class="color-red-txt" id="payment-method-text"></span></label></div>
				</div>
				<div class="label-box">
					<div class="label-box-auto"><label class="label_bold_txt" id="payment-result-label"></label></div>
					<div class="label-box-auto"><label class="label_bold_txt"><span class="color-red-txt" id="payment-result-text"></span></label></div>
				</div>				
			</div>		
			<div class="label-box">
				<button class="sub_paynow_button payment-response-button">OK</button>		
			</div>
		</div>
		<!-- ####################################### -->
		<div class="subscr_common_box_8">
			<h3 class="subsc_popup_product_name_sub_txt" id="payment-failure"></h3>
			<div class="sub_period_block">
				<div class="label-box-auto"><label class="label_bold_txt" id="payment-failure-label"></label></div>
			</div>		
			<div class="label-box">
				<button class="sub_paynow_button payment-response-button">OK</button>		
			</div>
		</div>
	</div>

	<div class="popup_insufficient_ewallet" id="insufficientpopup">
	  <a href="#"><span class="week_close_btn insufficientpopup_close" id="insufficient_close"></span></a>
	  <p>No sufficient balance. Please recharge.</p>	
	</div>

	<div class="popup_wrapper_signin" id="signinpopup">
	  <a href="#"><span class="week_close_btn signinpopup_close"></span></a>
	  <section class="login-popup-section" id="login-popup">
	  </section>
	</div>

	<div class="popup_wrapper_address billingAddressMsgPopup" id="addresspopup">
	  <a href="#"><span class="week_close_btn addresspopup_close"></span></a>
	  <script type="text/javascript">
	$(document).ready(function(){	
		$('#bill-successmsg').hide();
		populateCountries("bill-country");
		//populateStates("IN","bill-state");
		populateBillingAddress();
		
		$("#bill-country").change(function(){
			$("#bill-state").empty();
			$("#bill-oth-city").val("");
			$("#bill-oth-state").val("");
			var countryCode=$("#bill-country option:selected" ).attr("data-country-code");
			if(countryCode==="IN") {
				populateStates(countryCode,"bill-state");
				//$("#bill-state").css("display","block");
				//$("#bill-oth-state").css("display","none");
				//$("#bill-city").css("display","block");
				//$("#bill-oth-city").css("display","none");				
			}else{
				//$("#bill-state").css("display","none");
				//$("#bill-oth-state").css("display","block");
				//$("#bill-city").css("display","none");
				//$("#bill-oth-city").css("display","block");
			}
		});
	
		$("#bill-state").change(function(){
			$("#bill-city").empty();
			$("#bill-oth-city").val("");
			var countryCode=$("#bill-country option:selected" ).attr("data-country-code");
			var stateCode=$("#bill-state option:selected" ).attr("data-state-code");
			populateCities(countryCode,stateCode,"bill-city");
		});		
	}); 
</script>
	<section class="SignInBlock" id="billingSignInBlock">
		<p class="shipping-details-top-txt">Please provide billing address</p>
			<form class="billing-address-inside-right-wrapper" id="billing-address-validate" onsubmit="if(true){return false;}">
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Title *</p>
					<select name="Select1" class="shadow-inbox-appearing-block" id="bill-title">
						<option>Mr</option>
						<option>Mrs</option>
						<option>Ms</option>
					</select>					
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Name *</p>
					<input name="billname" type="text" class="TextAreaShadow-black" id="bill-name" maxlength="20">
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Address *</p>
					<input name="billaddress" type="text" class="TextAreaShadow-black" id="bill-address" maxlength="250">
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Street </p>
					<input name="billstreet" type="text" class="TextAreaShadow-black" id="bill-street" maxlength="100">
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Additional info </p>
					<input name="billadditional" type="text" class="TextAreaShadow-black" id="bill-additional" maxlength="100">
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Country *</p>
					<select name="billcountry" class="shadow-inbox-appearing-block" id="bill-country">					
					</select>
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">State *</p>
					<select name="billstate" class="shadow-inbox-appearing-block" id="bill-state">					
					</select>					
					<input style="display:none" name="othstate" type="text" class="TextAreaShadow-black" id="bill-oth-state" maxlength="100">
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">City *</p>
					<select name="billcity" class="shadow-inbox-appearing-block" id="bill-city">					
					</select>
					<input style="display:none" name="othcity" type="text" class="TextAreaShadow-black" id="bill-oth-city" maxlength="100">
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Postal code *</p>
					<input name="billcode" type="text" class="TextAreaShadow-black" id="bill-code" maxlength="6">
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Landline </p>
					<input name="billlandline" type="text" class="TextAreaShadow-black" id="bill-landline" maxlength="15">
				</div>
				<div class="shipping-address-details-row">
					<p class="LabelsFonts-white">Mobile *</p>
					<input name="billmobile" type="text" class="TextAreaShadow-black" id="bill-mobile" maxlength="15">
				</div>
				<input type="hidden" value="" id="bill_addressid">
				<div class="shipping-address-buttons-block">
					<button value="SUBMIT" class="shipping-address-buttons-common Mynews-submit" name="submit" onclick="billFormValidate();">Submit</button>
					<button value="RESET" class="shipping-address-buttons-common" name="reset" onclick="billFormReset();">Reset</button>
				</div>
			</form>
	</section>
</div> 
</div>
<form name="paymentForm" id="paymentForm">
	  	<input type="hidden" id="merchantTxnId" class="text" name="merchantTxnId" value=""> 
		<input type="hidden" id="orderAmount" class="text" name="orderAmount" value=""> 
		<input type="hidden" id="currency" class="text" name="currency" value="INR">
		<input type="hidden" class="text" id="firstName" name="firstName" value=""> 
		<input type="hidden" class="text" id="lastName" name="lastName" value="">
		<input type="hidden" class="text" id="email" name="email" value=""> 
		<input type="hidden" class="text" id="addressStreet1" name="addressStreet1" value=""> 
		<input type="hidden" class="text" id="addressCity" name="addressCity" value=""> 
		<input type="hidden" class="text" id="addressState" name="addressState" value=""> 
		<input type="hidden" name="issuerCode" value="CID001"> 
		<input type="hidden" class="text" id="addressZip" name="addressZip" value=""> 
		<input type="hidden" class="text" id="phoneNumber" name="phoneNumber" value=""> 
		<input type="hidden" id="paymentMode" name="paymentMode" value="NET_BANKING"> 
		<input type="hidden" name="returnUrl" id="returnUrl" value="">
		<input type="hidden" name="notifyUrl" id="notifyUrl" value=""> 
		<input type="hidden" id="secSignature" name="secSignature" value="">
		<input type="hidden" name="reqtime" id="reqtime" value="">
		<input type="hidden" id="templateCode" name="templateCode" value="MTT001">
</form>
<div class="tag-slot">
		<strong>Topics :</strong> 
		<a href="/tag.html?t=theweek:lifestyle/food&tName=food" class="gray-color" title="food">#food</a>
			 &#124; <a href="/tag.html?t=theweek:lifestyle&tName=lifestyle" class="gray-color" title="lifestyle">#lifestyle</a>
			 &#124; <a href="/tag.html?t=theweek:lifestyle/health&tName=health" class="gray-color" title="health">#health</a>
			</div>
<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/relatedarticles.js"></script>
<script type="text/javascript">

totalMatches 	= parseInt('1247'); 
beforeCount 	= parseInt('4');
afterCount 		= parseInt('4');

$(document).ready(function () {
	try {
       if(totalMatches <= beforeCount) {
			$("#relatedStoriesShowmore").hide();
	   }
	} catch(err) {
		console.log("Exception in related articles "+err);
	}
});
</script>

    <input type="hidden" id="startHit"		    	name="startHit"		 	  value='4'>
    <input type="hidden" id="endHit"		    	name="endHit"		 	  value='8'>
    <input type="hidden" id="totalMatches"			name="totalMatches"		  value='1247'>      
	<input type="hidden" id="beforeShowMore"		name="beforeShowMore"	  value='4'>   
	<input type="hidden" id="afterShowMore"			name="afterShowMore"	  value='4'>	 
	<input type="hidden" id="currentPagePath"		name="currentPagePath"	  value='/content/week/webworld/features/lifestyle/beat-winter-with-soups-comfort-in-bowl'>
	<input type="hidden" id="currentPageTitle"		name="currentPageTitle"	  value='Warming up with soups'>
	<input type="hidden" id="searchPath"			name="searchPath"	  	  value='/content/week'>
		  

<section class="related-reading article_related_read">
    		<h4>Related Reading</h4>
	    	<ul>
				<li>
			    	   		<a href="http://www.theweek.in/theweek/specials/golden-temple-revamp.html">
			              		<figure>
						 				<img src="http://img.theweek.in/etc/designs/week/clientlibs/images/dummyimages/311-181.jpg" data-original="/etc/designs/week/clientlibs/images/dummyimages/311-181.jpg" data-src-web="/content/dam/week/magazine/the-week/specials/2017/january/image/58maharajaranjitsingh.jpg.image.234.136.jpg" data-src-mobile="/content/dam/week/magazine/the-week/specials/2017/january/image/58maharajaranjitsingh.jpg.image.127.74.jpg" alt="Street smart" title="A lit&#045;up Golden Temple&#046;">
						 				<figcaption>MAKEOVER</figcaption>
						 				</figure>
						 	</a>
						 	<p class="related_read_para">
							 	<a href="http://www.theweek.in/theweek/specials/golden-temple-revamp.html" title="Street smart" alt="Street smart"> Street smart</a>
								                	<span class="cam-icon"></span>
							                        <!-- 								                     
			                	 <span class="related_reading_byline"> By Vijaya Pushkarna/ Photographs by Arvind Jain</span>
							         
								-->
							</p>
		               </li>

				<li>
			    	   		<a href="http://www.theweek.in/theweek/specials/sholay-rocks.html">
			              		<figure>
						 				<img src="http://img.theweek.in/etc/designs/week/clientlibs/images/dummyimages/311-181.jpg" data-original="/etc/designs/week/clientlibs/images/dummyimages/311-181.jpg" data-src-web="/content/dam/week/magazine/the-week/specials/2017/january/image/16gabbarscamp.jpg.image.234.136.jpg" data-src-mobile="/content/dam/week/magazine/the-week/specials/2017/january/image/16gabbarscamp.jpg.image.127.74.jpg" alt="Sholay rocks&#033;" title="Rock solid&#058; Gabbar’s camp still remains untouched at Ramanagara &#124; Bhanu Prakash Chandra">
						 				<figcaption>PIN CODE 562160</figcaption>
						 				</figure>
						 	</a>
						 	<p class="related_read_para">
							 	<a href="http://www.theweek.in/theweek/specials/sholay-rocks.html" title="Sholay rocks&#033;" alt="Sholay rocks&#033;"> Sholay rocks&#033;</a>
								                	<!-- 								                     
			                	 <a href="http://www.theweek.in/authors.html?author=Prathima-Nandakumar" title="Prathima Nandakumar"><span class="related_byline related_reading_byline">By Prathima Nandakumar</span></a>
							         
								-->
							</p>
		               </li>

				<li>
			    	   		<a href="http://www.theweek.in/theweek/statescan/kashmir-tourism.html">
			              		<figure>
						 				<img src="http://img.theweek.in/etc/designs/week/clientlibs/images/dummyimages/311-181.jpg" data-original="/etc/designs/week/clientlibs/images/dummyimages/311-181.jpg" data-src-web="/content/dam/week/magazine/the-week/statescan/2017/january/image/22touristfamily.jpg.image.234.136.jpg" data-src-mobile="/content/dam/week/magazine/the-week/statescan/2017/january/image/22touristfamily.jpg.image.127.74.jpg" alt="Snowing business" title="Winter wonderland&#058; A tourist family at the Gulmarg ski resort &#124; PTI">
						 				<figcaption>JAMMU &amp; KASHMIR</figcaption>
						 				</figure>
						 	</a>
						 	<p class="related_read_para">
							 	<a href="http://www.theweek.in/theweek/statescan/kashmir-tourism.html" title="Snowing business" alt="Snowing business"> Snowing business</a>
								                	<!-- 								                     
			                	 <a href="http://www.theweek.in/authors.html?author=Tariq-Bhat" title="Tariq Bhat"><span class="related_byline related_reading_byline">By Tariq Bhat</span></a>
							         
								-->
							</p>
		               </li>

				<li>
			    	   		<a href="http://www.theweek.in/features/society/roots-of-misogyny-in-indian-culture.html">
			              		<figure>
						 				<img src="http://img.theweek.in/etc/designs/week/clientlibs/images/dummyimages/311-181.jpg" data-original="/etc/designs/week/clientlibs/images/dummyimages/311-181.jpg" data-src-web="/content/dam/week/webworld/feature/society/2017/january/images/Drauapadi-disrobing.jpg.image.234.136.jpg" data-src-mobile="/content/dam/week/webworld/feature/society/2017/january/images/Drauapadi-disrobing.jpg.image.127.74.jpg" alt="Roots of misogyny in Indian culture" title="Disrobing of Draupadi &#124; via Commons">
						 				<figcaption>SOCIETY</figcaption>
						 				</figure>
						 	</a>
						 	<p class="related_read_para">
							 	<a href="http://www.theweek.in/features/society/roots-of-misogyny-in-indian-culture.html" title="Roots of misogyny in Indian culture" alt="Roots of misogyny in Indian culture"> Roots of misogyny in Indian culture</a>
								                	<!-- 								                     
			                	 <span class="related_reading_byline"> By Lekshmi Priya S</span>
							         
								-->
							</p>
		               </li>

				</ul>
			<ul class="showMoreStories relatedArticlesShowMore"></ul>
	           <div class="wrapper_showmore">
	               <div class="show_more_btn" id="relatedStoriesShowmore">Show more<span class="down_arrow_red"></span></div>
	           </div>
		</section>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.validate.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/additional-methods.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/handlebars-v1.3.0.js"></script>
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/jquery.popupoverlay.js"></script> 
<script src="http://js.theweek.in/etc/designs/week/clientlibs/js/cookies.js"></script>
<script type="text/javascript" src="http://js.theweek.in/etc/designs/week/comments.js"></script>
<script>

var currentPagePathjs			 = '';
var currentResourcePathjs 		 = '/content/week/webworld/features/lifestyle/beat-winter-with-soups-comfort-in-bowl/jcr:content/col_top/comments';
var initialComments 			 = '';
var showMoreCount                = '';
var isPublishStatus              = 'true';
var currentPageTitle             = '';
var commentsType                 = 'facebookcomments';
var videoComments              	 = '1';
var pageTitleOffensive			 = '';
 
$(document).ready(function() {
	try{
		
		$('.popup_Wrapper_forcommon').popup({
	        transition: 'all 0.3s',
			vertical: 'top'
	    });
		
		$('.popup_Wrapper_disclaimer').popup({
	        transition: 'all 0.3s',
			vertical: 'top'
	    });
		if(commentsType == "weekcomments") {
	
			getAllComment(0);
			showMoreCount = '';
			$('#captcha-slot-comments').hide();
		    $("div[id^='captcha-slot-subcomments']").hide();
		    $("div[id^='captcha-slot-subcommentsub']").hide();
			$('#commentemail').focus(function(){
					if($('#commentemail').val().length > -1 && $('#commentemail').val().length < 1 && $('#captcha-slot-comments').css('display') == 'none' )
		            {
		                $('#captcha-slot-comments').show();
		                captchaRefresh();
		
		            }
		            if($('#commentemail').val().length > -1)
		            {
		                $('#captcha-slot-comments').show();
		            }
		
		        });
			 	$('.nodeleteButton').click(function(){
				  $('span.close').trigger('click');
			  	});
		
				$(".Replay-Btn").click(function() {
					$('.errormsgreplysub').html("");
					$('.errormsgreply').html("");
		  			$("p.error").hide();
		  			$(".error").removeClass("error");
				});
		}
        }catch(err)
	    {
	        console.log("error in component component");
	    }
}); 
</script>  
<div style="clear:both; float: left;"></div>

		<div id="fb-root"></div>
		<div class="fb-comments" id="fb-comments" data-href="" data-numposts="" data-colorscheme="" data-width=""></div>
		
		<script>
		(function(d, s, id) {
			try{
					 var sURL 			= window.document.URL.toString(); 
					 var facebookId 	= "853383434707724";
					 var windowWidth 	= "660px";
					 var colorScheme 	= "light";
					 var displayCount 	= "5";
					 var element 		= document.getElementById('fb-comments');
					 element.setAttribute("data-href", sURL); 
					 element.setAttribute("data-numposts",displayCount);
					 element.setAttribute("data-colorscheme",colorScheme);
					 
					 if(windowWidth != '0px')
					 {
					 	element.setAttribute("data-width","660px");
					 }
					 if(typeof(FB) !== 'undefined')
						 {
						 	FB.XFBML.parse(element); 
						 }
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js 			= d.createElement(s); js.id = id;
					js.src 		= "//connect.facebook.net/en_GB/all.js#xfbml=1&appId="+facebookId;
					fjs.parentNode.insertBefore(js, fjs);
				} catch(err) {
					console.log("Exception in FB Comments JS=="+err);
				}
		}(document, 'script', 'facebook-jssdk'));
		
		</script>

<div style="clear: both"></div>
		</div>
	
		 <div class="left-panel">	
	    	 
</div>
		
		<aside class="right-panel">
			
</aside>
	</div>
</div>
			</div>
			<footer class="footer-outer">
	<section class="footer-wrapper">	
	
		<aside class="footer-inner">
		       <h6>Magazine</h6>
		         <ul>
			         <li><a href="/theweek.html" alt="The Week" title="The Week">The Week</a></li>  
				       <li><a href="/health.html" alt="Health" title="Health">Health</a></li>  
				       <li><a href="/thewallet.html" alt="The Wallet" title="The Wallet">The Wallet</a></li>  
				       </ul>
		      </aside>
	     <aside class="footer-inner">
		       <h6>News</h6>
		         <ul>
			         <li><a href="/news/india.html" alt="India" title="India">India</a></li>  
				       <li><a href="/news/world.html" alt="World" title="World">World</a></li>  
				       <li><a href="/news/sports.html" alt="Sports " title="Sports ">Sports </a></li>  
				       <li><a href="/news/entertainment.html" alt="Entertainment" title="Entertainment">Entertainment</a></li>  
				       <li><a href="/news/biz-tech.html" alt="Business" title="Business">Business</a></li>  
				       <li><a href="/news/sci-tech.html" alt="Sci/Tech" title="Sci/Tech">Sci/Tech</a></li>  
				       </ul>
		      </aside>
	     <aside class="footer-inner">
		       <h6>Web Specials</h6>
		         <ul>
			         <li><a href="/youzone.html" alt="YouZone" title="YouZone">YouZone</a></li>  
				       <li><a href="/features.html" alt="Features" title="Features">Features</a></li>  
				       </ul>
		      </aside>
	     <aside class="footer-inner">
		       <h6>Opinion</h6>
		         <ul>
			         <li><a href="/columns.html" alt="Columns" title="Columns">Columns</a></li>  
				       <li><a href="/blogs.html" alt="Blogs" title="Blogs">Blogs</a></li>  
				       </ul>
		      </aside>
	     <aside class="footer-inner">
		       <h6>Review</h6>
		         <ul>
			         <li><a href="/books.html" alt="Books" title="Books">Books</a></li>  
				       <li><a href="/automobiles.html" alt="Automobiles" title="Automobiles">Automobiles</a></li>  
				       <li><a href="/gadgets.html" alt="Gadgets" title="Gadgets">Gadgets</a></li>  
				       <li><a href="/movies.html" alt="Movies" title="Movies">Movies</a></li>  
				       </ul>
		      </aside>
	     <aside class="footer-inner">
		       <h6>Pulse</h6>
		         <ul>
			         <li><a href="/pulse/travel-special.html" alt="Travel Special" title="Travel Special">Travel Special</a></li>  
				       <li><a href="/pulse/The-Week-Man-of-the-Year.html" alt="The Week Man of the Year" title="The Week Man of the Year">The Week Man of the Year</a></li>  
				       </ul>
		      </aside>
	     <aside class="footer-inner">
		       <h6>More</h6>
		         <ul>
			         <li><a href="/expert.html" alt="Ask Expert" title="Ask Expert">Ask Expert</a></li>  
				       <li><a href="/my-take.html" alt="My Take" title="My Take">My Take</a></li>  
				       <li><a href="/archives.html" alt="Archives" title="Archives">Archives</a></li>  
				       </ul>
		      </aside>
	     <aside class="footer-inner">
		       <h6>Gallery</h6>
		         <ul>
			         <li><a href="/gallery.slideshow.html" alt="slideshow" title="slideshow">slideshow</a></li>  
				       <li><a href="/video.html" alt="video" title="video">video</a></li>  
				       <li><a href="/gallery.shots.html" alt="shots" title="shots">shots</a></li>  
				       </ul>
		      </aside>
	     <aside class="footer-inner">
	       <h6>Follow Us</h6>
	        <a href="https://www.facebook.com/TheWeekMag" title="FaceBook" target="_blank"><img src="http://img.theweek.in/content/dam/week/common-images/facebook-icon.png" alt="FaceBook" title="FaceBook"></a>
	        <a href="https://twitter.com/theweeklive" title="Twiiter" target="_blank"><img src="http://img.theweek.in/content/dam/week/common-images/twitter-icon.png" alt="Twiiter" title="Twiiter"></a>
	        <a href="https://plus.google.com/+TheweekMag/posts" title="Google Plus" target="_blank"><img src="http://img.theweek.in/content/dam/week/common-images/gplus-icon.png" alt="Google Plus" title="Google Plus"></a>
	        </aside>
	 <section class="footer-last-box">
	         <p>Copyright &copy; 2017  All rights reserved.</p>
	      </section>
	      
	</section>	
</footer>      <script type="text/javascript">

// google + DAVP

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24852622-37', 'auto');
ga('create', 'UA-208232-49', 'auto', 'davp');
ga('send', 'pageview');
ga('davp.require', 'displayfeatures');
ga('davp.send', 'pageview');


//Effective Measure

(function() {
var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
em.src = ('https:' == document.location.protocol ? 'https://me-ssl' : 'http://me-cdn') + '.effectivemeasure.net/em.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
})();

//Comscore

var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "7947673" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();

</script>

    <script type="text/javascript">
    var current_time = $.now();
var content = $(".footer-last-box p").html();
var bottom_image = content+'<div class="abc_certified_logo_wrapper"><img src="/content/dam/week/common-images/abc-certified-logo.jpg"><img src="http://secure-gl.imrworldwide.com/cgi-bin/m?ci=ent1236951067&am=3&ep=1&at=view&rt=banner&st=image&ca=cmp238093&cr=crv1200541&pc=plc23320675&r='+current_time+'"/></div>';
$(".footer-last-box p").html(bottom_image);
    </script>

</div>
	</body>
</html>